Ubuntu 9.04 – Firefox 3.0.10 – Youtube – Flashplayer

1 mayo 2009, Viernes at 8:14 12 comentarios

He tenido algunos problemas con la visualización de videos de youtube y demás en el firefox 3.0.10 por tema de plugins. Los videos se oian, pero no avanzaba la imagen y dejaban medio colgado el firefox. Os pongo como solucionarlo:
El problemilla está con el paquete swfdec-mozilla.

Asi que vamos al firefox, herramientas -> complementos -> plugins y desactivamos el shocwave flash.

Cerramos el Firefox

Abrimos una terminal y ponemos

sudo apt-get remove swfdec-mozilla
o nos vamos a Synaptic y lo hacemos desde ahi a mano buscando el paquete.
Vamos a la web de Adobe y descargamos el flash player, el paquete .deb de la versión ubuntu 8.04+ y le damos a abrir con Gestor de paquetes en vez de guardar.

Abrimos el Firefox otra vez y vamos a donde los plugins y nos saldrá otro shockwave, activado seguramente. Si no está activado, lo activáis. Reiniciáis Firefox y ya funcionará.

Suerte.

Entry filed under: Blogroll, Ciencia, Home, Informática, Linux, Veg(etari)anismo, veganismo. Tags: , , , , , .

Comida reciclada vegana Falsas caretas

12 comentarios Add your own

  • 1. Javi  |  1 mayo 2009, Viernes a las 19:41

    Buenisimo!

    Responder
  • 2. LuisV  |  13 mayo 2009, Miércoles a las 1:14

    Muchas gracias por publicarlo, me funciono de maravillas…

    Responder
    • 3. mdm84  |  13 mayo 2009, Miércoles a las 7:01

      Me alegro que os sirva.
      Saludos.

      Responder
  • 4. exequiel  |  10 junio 2009, Miércoles a las 14:32

    Gracias kpo me salvaste la vida😀

    Responder
  • 5. Chris  |  1 julio 2009, Miércoles a las 8:18

    Hola, yo no puedo ver videos en youtube, y ya intente este metodo, pero yo no tengo ningun plugin llamado shockwave, entonces?? funciona =??? yo tengu ubuntu en un ps3.

    Responder
  • 6. HPM  |  13 julio 2009, Lunes a las 13:44

    Muy bueno, tenía este problema y me dejaba lento todo el p,c con alto uso de cpu. Esto me solucionó todo los problemas que tenía con ubutu (generalmente tengo firefox abierto) muchas gracias.

    Responder
  • 7. Israel  |  18 julio 2009, Sábado a las 23:24

    Horale mi buen eres el master de los masters, depues de dias buscando, aplique lo que recomendaste y quedo al 100% muchas gracias

    Responder
  • 8. jilguero  |  21 agosto 2009, Viernes a las 17:12

    muy bueno, gracias, funciona muy bien

    Responder
  • 9. KIKE  |  24 agosto 2009, Lunes a las 5:00

    Graciuas compa ! ESTA BIEN PERRONA ESTA SOLUCION! tengo Firefox 3.0.13 en UBUNTU 9.04 tenia audio pero el video mostraba oscuro o imagen fija. ESTUVE VISITANDO VARIOS BLOGS y ningun consejo me funcionaba. ESTE FUNCIONO A LA PRIMERA!!!!!

    MUCHAS GRACIAS!!!!!!!!

    Responder
  • 10. Victor  |  10 octubre 2009, Sábado a las 6:31

    Excelente el dato man, me funciono por fin!!!, muchas gracias.

    Responder
  • 11. SPerMar  |  24 octubre 2009, Sábado a las 22:17

    uy hermano gracias, no se imagina cuanto busque la solucion a eso, por que ademas de que youtube me funcionaba con problemas, otras paginas que requerian flash no me corrian. de verdad que muchas gracias.

    Responder
  • 12. zB  |  9 noviembre 2009, Lunes a las 12:02

    gracias!!!

    Responder

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

Trackback this post  |  Subscribe to the comments via RSS Feed



A %d blogueros les gusta esto: